Einführung zur Arbeitsweise InstalSystem 5

Aus HelpSystem
Zur Navigation springen Zur Suche springen
Produkt InstalSystem 5
Art des Artikels SOFTWARE APPLICATION
Aktuell für Version IS 5.0 Beta 15.1


Schulungsinhalt

Hier werden die wichtigsten und grundlegenden Arbeitsschritte zur Berechnung einer Fußbodenheizung gezeigt.

Module und Programmkonfiguration

  • InstalSystem 5 in jeglicher Konfiguration
  • Internetverbindung

Arbeitsschritte

Vorbereitung der Arbeitsumgebung

Zugang zum Programm

Um das Programm auf dem PC zu installieren, wird sowohl die Lizenznummer zur Aktivierung des Programms als auch die Installationsdatei benötigt. Liegt eine Beta-Version vor, kontaktieren Sie InstalSoft. Die Installationsdatei muss auf eine lokale Festplatte gespeichert werden. Führen Sie nun die Installation durch.

Installation, Aktivierung, Update

  1. Installation - Stellen Sie vor der Installtion sicher, dass die unter Technische Spezifikation InstalSystem 5 Programmpaket aufgeführten Systemanforderungen erfüllt sind. Folgen Sie den Anweisungen des Installationsassistenten, um das Programm zu installieren.
  2. Aktivierung - Zur Aktivierung des Programms wird der Lizenzschlüssel benötigt.
    Anmerkung: Zur Aktivierung muss eine Internetverbindung bestehen.
  3. Update - Das Programm wird ständig weiterentwickelt und aktualisiert. Die kostenlose Installation der Updates wird empfohlen. Der InstalSystem 5 Manager benachrichtigt Sie regelmäßig über neue Versionen. Nach dem Update ist es dennoch möglich, auch auf die älteren Versionen zurückzugreifen, da diese weiterhin auf dem PC installiert bleiben. Beim Öffnen einer Datei kann die gewünschte Programmversion ausgewählt werden. Informationen über die Änderungen zwischen den einzelnen Versionen können unter Information zum Programmstand nachgelesen werden.
    1. Update

Softwarekonfiguration

InstalSystem 5 ist auf verschiedene Arten konfigurierbar. Sie können das Programm je nach Belieben anpassen:

For more information, see: Programm Konfiguration.

Projektdatei öffnen und Projektverwaltung

Erstellung eines neuen oder Öffnen eines vorhandenen Projektes

  1. Neue Datei - Bei der Erstellung einer neuen Datei können Sie ein Template auswählen, welches für das Projekt genutzt werden soll. Wählen Sie eines der Programmversionen auf Ihrem PC aus, mit dem Sie arbeiten möchten. Wir empfehlen, die neueste Version zu nutzen.
  2. Vorhandene Datei - Auch beim Öffnen einer vorhandenen Datei können Sie die Programmversion auswählen, um an der Datei weiterzuarbeiten. Dadurch wird sichergestellt, dass das Projekt mit der Version, mit der sie ursprünglich erstellt wurde, weiterhin bearbeitet werden kann.
    InstalSystem 5 kann auch Dateien lesen, die mit InstalSystem 4 erstellt wurden.
    7. New file

Verwaltung von Projektdateeien und weiteren Dateien

  1. Zuletzt bearbeitete Projekte - Diese Liste wird automatisch generiert und erleichtert Ihnen den Zugriff auf zuletzt verwendete Dateien unabhängig vom Dateispeicherort (Netzwerk). Über den Manager können Sie auf diese Liste zugreifen:
    8. Recently edited projects

    Alternativ können Sie unter dem Datei-Menü des InstalSystem Editor darauf zugreifen.
    9. Recently edited projects

    Zusätzlich können Sie einzelne Projekte auswählen, die immer oben in der Liste erscheinen, unabhängig davon, wann diese zuletzt bearbeitet wurden. Klicken Sie hierfür die Pinnnadel Pin-off.png neben dem gewünschten Projekt an, um es oben zu fixieren Pin-on.png.
  2. Projektverwaltung - Bei der Installation des Programms ist es möglich, einen Standardspeicherort für die Projekte auszuwählen. Dieser ist unter dem Menüpunkt Projektverwaltung im InstalSystem Manager aufrufbar. Es wird empfohlen, für jedes Projekt einen eigenen Ordner anzulegen, in dem Sie die einzelnen InstalSystem Versionen des Projektes (.isproj Dateiendung) sowie alle zusätzlichen Dateien (z.B. JPG, DWG, PDF) speichern können. Bei Dateien, die im .isproj Format abgespeichert werden, wird zusätzlich die Programmversion, mit der sie erstellt wurden, angezeigt.
    10. Project management

Arbeiten mit dem Projekt

Allgemeine Daten

Beim Anlegen des ersten Projektes sind bereits allgemeine Daten und Standardeinstellungen eingerichtet. Bitte machen Sie sich vor der Bearbeitung des Projektes mit Ihnen vertraut. Diese Einstellungen können jederzeit über das Fenster Allgemeine Daten, das Sie über die Symbolleiste abrufen können, angepasst werden. Detaillierte Informationen über die Einstellungen, die Sie je nach Vorhaben unter Allgemeine Daten einrichten müssen, werden in den einzelnen Abschnitten der jeweiligen Programmanwendungen beschrieben - siehe hier: PROGRAMM-ANWENDUNGEN.

11. General data


  1. Projektinfo - Eingabe der Projektdaten (Projektanschrift, Bauherr, Planer, Hinweistext) für den Ausdruck und Dokumentation.
  2. Berechnungsumfang - Auswahl des Berechnungsumfangs (Gewerke) des Projektes.
    12. Project info and project scope

  3. Kataloge - in den Katalogen sind allgemeine Daten und Hersteller hinterlegt, die für das Planen gebraucht werden. [A special type of catalogues are climatic data.]
    Unter diesem Menüpunkt (Allgemeine Daten\Kataloge) kann die Auswahl der Kataloge für Ihr Projekt begrenzt werden und verbessert die Übersichtlichkeit im Programm.
    13. Catalogues

  4. Baudaten - Hier können grundlegende Baudaten festgelegt werden, die abhängig von den gewählten Gewerken angezeigt werden.
    Gebäude und Umgebung beinhaltet Daten über die Lage des Gebäudes sowie über die standardmäßigen Bestandteile der Gebäudestruktur, wie beispielsweise Heiz- oder Kühlleistungsparameter.
    14. Building and surroundings

    Stockwerke: Hier kann die Struktur des Gebäudes festgelegt und bearbeitet werden (Anzahl der Stockwerke, Höhenangaben und grundlegende Daten). Für jedes Stockwerk wird ein separates Zeichnungsblatt generiert.
    15. Storeys management

  5. Vorauswahl in den Herstellerkatalogen - diese Voreinstellungen werden auf alle geplanten Systemkomponenten übertragen, bei denen das "Standard" (Computer Symbol) angezeigt wird. Diesen Status weisen alle neu gezeichneten Komponenten auf. Der Standardwert kann jederzeit verändert und auf alle gezeichneten (Standard-) Bauteile übertragen werden - zusätzlich kann für jedes Bauteil in der Zeichnung die Einstellungen in der Datentabelle individuell verändert werden. Alternativ können die Standardeinstellungen wiederhergestellt werden. Diese individuell festgelegten Werte können nicht mehr über die Allgemeinen Einstellungen verändert werden. Die entsprechenden Eingabefelder können aber wieder auf -Standard- zurückgestellt werden und reagieren dann wieder auf die Standardeinstellungen. Die Allgemeinen Daten sind über das gleichnamige Fenster erreichbar. Sie sind in die einzelnen Projektbestandteile gegliedert (wie bspw. Wärmesysteme) [und können dort bearbeitet werden.]
    16. Default data for floor heating systems

  6. Einstellungen der Komponentendarstellung und Bearbeitungsparameter - die Darstellungsweise der Komponenten (z.B. Farben, Skalierung) und einige Bearbeitungsparameter können für jedes Projekt gesondert eingerichtet werden. Somit können Sie die Darstellung der Zeichnungen [and manner of work] nach Ihren Wünschen gestalten. Sofern Sie diese Einstellungen auch für andere Projekte übernehmen möchten, können Sie diese als Vorlage speichern - siehe hier:point 3. Template files in Configuration
    17. Component appearance

Menübestandteile der Grafikbearbeitung

Die Projektdaten werden vorrangig in den Fenstern "Grafikbearbeitung" und "Datentabelle" bearbeitet. Wie diese Fenster innerhalb der Ansicht geöffnet und verschoben werden, wird hier beschrieben: Configuration, 2. point. Die wichtigsten Funktionen sind über die Hauptwerkzeuge-Leiste sowie über das Pop-up-Menü via Rechtsklick abrufbar. Die eingeblendeten Funktionen des Pop-up-Menüs [Nicht eher Kontextmenü?] verändern sich, je nachdem, auf welches Objekt die Maus zeigt und in welchem Bereich sich diese befindet.

18. Basic of graphic editing


  1. Grafikbearbeitung - in diesem Fenster können Sie sämtliche grafische Überarbeitungen der Komponenten [that make up the building structure or the systems under design] vornehmen. Sie können auch zwei dieser Fenster öffnen, um verschiedene Bereiche des Projektes gleichzeitig einblenden [und bearbeiten] zu können. Die wichtigsten Komponenten dieses Fensters sind Folgende:
    • Zeichenblatt - das Fenster der Grafikbearbeitung zeigt das aktuell ausgewählte Zeichenblatt. Ein Projekt kann mehrere Zeichenblätter beinhalten, meist wird eines für jedes Stockwerk genutzt - siehe: EINRICHTUNG DES BAUWERKS. Das aktive, momentan angezeigte Zeichenblatt kann durch ein anderes ausgetauscht werden, indem Sie ein anderes aus dem Menü in der linken oberen Ecke des Fensters auswählen. [PRÜFEN: Es sieht hier so aus, als wäre das in der unteren linken Ecke, kann das sein?]
      Datei:Drawing-sheets-png.png
    • Bearbeitungsreiter - diese stellen die verschiedenen Ebenen des Zeichenblattes dar. Je nachdem, welcher Reiter bzw. welche Ebene aktiv ist, können bestimmte Komponenten bearbeitet werden. Manche Komponenten können auf mehreren Ebenen bearbeitet werden. Auch die Inhalte der Hauptwerkzeuge verändern sich mit der jeweilig aktiven Ebene. Sie können einstellen, ob eine Ebene angezeigt werden soll oder nicht: Fahren Sie dazu mit der Maus über den gewünschten Reiter und führen Sie einen Rechtsklick aus, um die Optionen anzuzeigen. Das Symbol, welches Sie links von der Reiterbeschriftung sehen können, zeigt die aktuelle Einstellung des Tabs an (ein-/ausgeblendet).
      Tap-state.png
    • Betriebsmodus - [apply to editing of building structure or of any system]. Diese Modi können in der rechten unteren Ecke des Fensters aktiviert/deaktiviert werden.
      Datei:Auto-orto.png
      • ORTO - Mithilfe des ORTO Modus können Sie Ihre Linien im rechten Winkel zueinander positionieren. Durch das Klicken und Halten der "Strg"-Taste wird der ORTO Modus vorübergehend aktiviert/deaktiviert. [which is very convenient when doing some editing operations.]
      • GRID - Der GRID Modus ist bei der manuellen Anordnung von Rohrdurchführungen und beim Zeichnen von [loops within a HCZ] hilfreich.
      • AUTO - Der AUTO Modus kann genutzt werden, um bspw. Komponenten automatisch an mögliche Verbindungsstellen zu positionieren [(sogenanntes "snapping")] oder um andere automatische Vorgänge zu veranlassen. Diese hängen von dem Typ des eingefügten bzw. aktuell bearbeiteten Komponenten und die dazugehörige Arbeitsumgebung ab. Durch das Drücken der "Shift"-Taste wird der AUTO Modus aktiviert/deaktiviert. [which is very convenient when doing some editing operations.]
      • Die Einstellungen für die Modi ORTO und AUTO können in dem entsprechenden Fenster an Ihre individuellen Anforderungen angepasst werden. Dieses Fenster kann in der rechten unteren Ecke des Fensters der Grafikbearbeitung eingeblendet werden.
        Orto-auto-configuration-window.png
    • Sie können durch das Anklicken des Symbols in der unteren rechten Ecke des Grafikbearbeitungsfensters eine Gesamtvorschau des Projektes erhalten. Preview-button.png
    • Durch das Klicken des Symbols in der linken unteren Ecke des Grafikbearbeitungsfensters können Sie die Skalierung verändern. Scale.png
  2. Datentabelle - Die Daten des aktuell ausgewählten Komponenten oder Objektes werden in der Datentabelle angezeigt. Sind mehrere Komponenten desselben Typs gleichzeitig ausgewählt, werden die gemeinsamen Datenfelder angezeigt, um gleichzeitige Anpassungen der Komponenten zu ermöglichen.
  3. Hauptwerkzeuge - Symbolleiste mit den wichtigsten Werkzeugen, Funktionen und Komponentensymbolen. [used for editing] Die Bestandteile der Symbolleiste [whether its complete sections are displayed or hidden and whether the individual icons are active or inactive] verändern sich, je nachdem welches Fenster und welche Ebene derzeit aktiv ist. Um sich mit den Symbolen vertraut zu machen, fahren Sie mit der Maus über die Symbole, um eine Beschreibung zu zu erhalten.
    • Der Abschnitt "Bearbeiten" beinhaltet die generellen Bearbeitungsfunktionen als auch die Funktion, [multi-level] Vorgänge rückgängig zu machen oder zu wiederholen.
      Edit.png
    • Der Abschnitt "Anzeige- und Programmfenster" beinhaltet Werkzeuge, die für Änderungen der Ansicht notwendig sind.
      Display.png
      • Herauszoomen undHeranzoomen aus der Ansicht kann durch das Klicken dieser Symbole oder durch das Scrollen des Mausrads erfolgen.
      • Verschieben des Zeichenblattes kann durch das Klicken dieses Symbols oder durch Drücken + Scrollen des Mausrades erfolgen.
      • Alles anzeigen kann durch das Klicken dieses Symbols oder durch Drücken der F5-Taste erfolgen.

Einrichtung des Bauwerks

Die Gebäudestruktur bildet die Grundlage des Systementwurfs. Sofern das Gebäude mehrere Stockwerke besitzt, wird für jedes einzelne automatisch ein Zeichenblatt [in the form of a plan] generiert. Darauf können die Komponenten der Gebäudestruktur und des Systems des jeweiligen Stockwerkes bearbeitet werden. Die einzelnen Bereiche des Projektes werden in verschiedenen Abschnitten (Ebenen) bearbeitet, das gesamte Gebäude und alle entworfenen Systeme aber werden in einem Projekt zusammengefasst.
Es gibt einige Vorgehensweisen, um die Gebäudestruktur für die Planung vorzubereiten. Die zu wählende Methode hängt davon ab, welche Datenquellen über die Struktur und Pläne der Stockwerke sowie dem Umfang der zu entwickelnden Planung verfügbar sind.

  1. Importieren der gesamten Gebäudestruktur - Die beste Lösung stellt das Importieren der Daten aus einer gbXML-Datei dar.
    Wählen Sie dazu den Reiter
    Grundfläche ['base
    ] sowie das Gebäudesymbol aus der Symbolleiste19. Import .gbXML, um die Importfunktion nutzen zu können. Wählen Sie die entsprechende Datei aus. Der Import startet nun automatisch. Es werden sowohl die Strukturen der Stockwerke als auch die jeweiligen Gebäudekomponenten importiert.
  2. Importieren von Grundrissen einzelner Stockwerke - Bereits existierende Grundrisse der Stockwerke erleichtern die Arbeit. Sofern diese vorhanden sind, muss zunächst die Gebäudestruktur unter "Stockwerke" im Bereich "Allgemeine Daten" festgelegt werden. Die einzelnen Grundrisse müssen in einem der unterstützten Formate hochgeladen werden, wie beispielsweise als DWG, DXF, PDF, BMP, JPG oder viele andere Formate. Am besten eignet sich das Datenformat DWG, da hiermit die snapping-Funktion beim Bearbeiten der Struktur genutzt werden kann. [Siehe Abschnitt Grafikbearbeitung].
    Um den Grundriss zu importieren, wählen Sie den "Grundfläche"-Reiter [base] und fügen Sie die Zeichnung/Grundfläche-Komponente in das Projekt ein. Sobald die Komponente ausgewählt wurde, werden die verfügbaren Daten unter Datentabelle dargestellt. Die zu importierende Datei wird im "Grafikdatei" Feld angezeigt.
    Sofern analoge Grundrisse verfügbar sind, können diese auch eingescannt/fotografiert und importiert werden.
    19. Import base

    Der Maßstab der importierten Zeichnung muss unter Datentabelle unter Maßeinheit eingestellt werden. Nach dem Import und der Festlegung des Maßstabs aller Stockwerke sollte die Ausrichtung der Zeichnungen überprüft werden. Um diese zu korrigieren, müssen Sie die Bezugspunkt Reference-point.pngKomponente nutzen. Anschließend müssen die erforderlichen Komponenten der Gebäudestruktur unter dem Reiter Struktur platziert werden, wie es im nächsten Abschnitt Manuelle Strukturbearbeitung beschrieben ist, wohingegen durch die [loaded --> geladenen/importierten?!] Grundrisszeichnungen die Strukturbearbeitung möglich ist.
  3. Manuelle Strukturbearbeitung - mit dem Programm ist es ebenfalls möglich, die erforderlichen Komponenten der Gebäudestruktur zu zeichnen (insbesondere Räume), welche die Grundlage für den weiteren Entwurf darstellen.
    In diesem Fall muss zunächst die Gebäudestruktur unter Allgemeine Daten im Bereich Stockwerke festgelegt werden. Um den Bereich, den ein Raum einnimmt, zu definieren, muss unter dem Reiter Struktur die Zimmer-Funktion in der Symbolleiste aktiviert werden. Auf diese Weise können alle Raumbereiche festgelegt werden.
    20. Room

Verification of the correctness of building structure

After defining the structure of the building it is advisable to verify the data that have been entered using the 3D view. The 3D view window is accessible in the list of windows located on the toolbar. The 3D view can be rotated in every direction which enables data verification using views from different sides and at different angles. The 3D view is controlled by means of a cube in the upper right corner of this window or by button ctrl and middle mouse button ("scroll") combination.

21. Building structure


Installation edit

The basic way to enter data of the system under design in InstalSystem 5 is graphical editing. Designing consists in placing objects (installation components) in the drawing and making appropriate connections between them. Work is done on plan views of the building storeys. The installation thus created can then be modified in any way, its fragments can be copied, and other operations can be made on it.

  • The software package offers a number of functions that support graphical editing, reduce the scope and time of necessary manual operations at this stage of design. Some components may be inserted or generated automatically. It is also possible to insert and edit groups of components.
  • There is a range of predefined graphical objects that can be used in the project. Examples: Project table, where designer data can be entered and which can be used when printing the project, or interactive elements, such as Manifold table and Component labels. Upon assigning them to defined system components, they will automatically display current data of these components.
  • It is particularly straightforward and problem-free to make all kinds of modifications to the project - the ergonomics and ease of calculation of the modified design is one of the biggest advantages of the working environment of InstalSystem 5.
    Datei:Graphical-edit.png
    22. Installation edit

Detailed information on Installation edit, in the context of the type of system being designed or calculations performed is given in the descriptions of program applications - see:SOFTWARE APPLICATIONS.

Verification of the correctness of installation structure

Before detailed component data are appended it is a good idea to check the structure of the system and component connections. Corrections made to the structure may cause changes or even removal of some of the components, then the time spent on entering data would be lost. The following tools are available:

  1. The tool that enables checking connections between system components in the project is the Check connections function, which is also available through the keyboard shortcut Shift+F2.
    23. "Check connections" function


  2. The tool that enables visual verification of the installation structure is, as is the case with building structure verification, the 3D view. The 3D view can be enabled permanently, which allows verifying system correctness continuously during editing. In this case it is particularly advantageous to work using two display monitors simultaneously. Note, however, that using 3D view slows down the program. When working on a slow computer or working with a large project, it is better to enable 3D view only to verify the status of the project, and to do the design work without opening the 3D view window.
    Datei:Installation-project.png
    24. Installation structure

Component data edit

Every component in the project has its set of data. Editing these data is possible in the Data table after marking that component. This applies to components of the building structure, components of all systems under design, and other components that are objects of the program, such as the "Graphical file" mentioned when discussing the import of storey plan views or the "Print layout". The Data table can be toggled on/off by selecting it in the Window menu on the toolbar.


  • A significant portion of the data of new components placed in the drawing is appended automatically. This highly facilitates work on the project. The range of automatically appended data differs depending on the type of component and on other factors.
    • The basic mechanism in this area is propagation of General data
    • Some data are established based on component location and size / shape of component placed in the drawing
    • Many detailed data of components that are associated with catalogue data and have a specified catalogue type are read from the catalogue.
  • Any default data can be overwritten with other data at any time. Information on whether the current value is derived from the "General data" or is another type of default data, or whether it is a user-defined value, is in the form of an icon placed to the right of the data field in the Data table. Clicking this symbol changes the data status. In particular it enables reverting to the Default status.
    • A Computer symbol indicates a default value Computer.png
    • A Pencil symbol indicates a user-specified value Pencil.png
  • Data of any component can be entered or modified at any moment when working with the project.
    • Component data can be edited right after placing the component in the project, and this is recommended for some components. This particularly applies to these components that do not depend on other drawing components and the number of which in the project is low.
    • In the case of components the number of which is high it is advisable to edit their data at one stage to take advantage of group editing. To this end it is necessary to press and hold the Ctrl key and click every component to be marked. After marking multiple components, the data fields common to all those marked components will be accessible in the Data table, and every change made to selected data will modify that data for all marked components. Therefore it is very useful to conduct group editing of data of components of the same type, e.g. of many rooms.

Calculations and diagnostics

Calculations include all operations necessary to obtain complete results: data propagation, component sizing, engineering calculations and automatic graphical editing. All data that have an effect on the selected scope of the project are taken into consideration: general data, building data, drawings of the system under design, parameters of components used to construct the system taken from catalogues. This means that the program automatically provides high level of completeness and consistency of data and results. This approach greatly facilitates reverting to any of the previous stages of editing - after changing selected data, calculations can be conducted again to obtain complete and current results. Ease of reverting provides great comfort and speed of work in the context of calculating various design options, taking into account the changing requirements of the project developer or changes in the structure of the building introduced during the design of the installation.

  1. Starting calculations - the Calculation section of the Main tools bar contains tools that enable starting and managing calculations. Calculations can be made for the entire project or for selected scopes.
    Calculations4.png
  2. Diagnostics and error list - at the start data completeness and correctness is verified. Significant errors in the data result in error messages and halted calculations. If there are no significant errors, calculations are completed and the error list is filled with diagnostic messages. These messages provide information on errors that do not halt calculations and warnings and hints regarding the course of calculations and obtained results. The Errors window is accessible through the Display and program windows menu. Initially all messages are displayed in bold font. Double clicking on a message enables finding the components or data referred to in the message in all open windows, for instance: Graphical edit, Data table, Calculation results. After the first search the message is displayed in normal font, meaning that it has been "checked". The pop-up menu available after selecting the message and right clicking allows viewing all components which encountered a similar problem. The range of displayed groups of messages can be controlled using the Filters function.
    • Errors Errors-png.png - messages of highest importance, displayed in uppercase. Critical errors halt calculations and must be eliminated. There are also errors that do not halt calculations, but nevertheless they must be closely analysed and rectified.
    • Warnings Warnings.png - messages of lesser importance than errors, displayed in lowercase letters and they do not block further calculations. Warnings are usually associated with data or results that are presumably incorrect, therefore it is always advisable to read the displayed warnings.
    • Hints Hints.png - messages intended to remind of or draw attention to some data or results.
      26. Error list

  3. Calculation results - in the InstalSystem the entire project may have a "calculated" status or a "not calculated" status. First calculation run changes the project status into "calculated". Calculations have an effect on the information displayed in many windows of the application. Importantly, changes made in data after first calculations do not cause deletion of results, results of the last calculations are available. An appropriate message warns of such status of the project. The most important result components:
    • Tables and lists available in the Calculation results window.
      Datei:Calculation-results.png
      27. Calculation results

    • Components displayed in the project drawing in the Graphical edit window, for instance results displayed in component labels or graphical components drawn or modified during automatic edit operations.
    • Information available after completing calculations, but not displayed permanently, for instance detailed results available in Graphical edit in Hints appearing in the case of most components when cursor is placed over it.

Detailed information on calculations and results in the context of the various types of systems is given in the descriptions of software applications - see:SOFTWARE APPLICATIONS

Preparation of drawings for export/printing

After making all the required changes to the project and completing calculations, project components that complement information provided in printouts can be entered into the project. These components have an informative nature, and they do not affect calculations. It is advisable to place them in the project at this stage only, as the iterative work with the project at the earlier stages may require modification also in this respect. Including them at the final stage of work may prove most efficient.
Detailed information on the available types of components in the context of the various types of installations is given in the descriptions of software applications - see:SOFTWARE APPLICATIONS.

  • Example Component labels accessible through Main tool bar in the Labels and graphics section. A label is placed by selecting the appropriate icon in the toolbar and clicking the component to which the label is to be assigned. Upon marking in the drawing a component with a label, the label style can be selected in the Data table.
    29. Component label

    The user can configure the label style - see section 5 Component appearance configuration and editing parameters configuration in General data. The user can create and save his/her own label styles of various configuration.

Export/print results and drawings

Result tables and drawings can readily be printed or exported in one of the many available formats.

  1. Print tables and lists - to print or export it is necessary to open the Printouts window. The tree displayed on the left side shows the available predefined printout compositions. The number and types of predefined proposals depend on the software version used. A composition can be selected and its content viewed. Then it is only necessary to select Print to obtain a printout or Save and, after selecting the target file format, export the results to this format. It is also possible to create and save user-defined printout compositions. These compositions, in addition to the predefined compositions, are then also available in other projects.
    30. Print tables and lists

  2. Print drawings - drawings are also printed and exported using the Printouts window. The tree displayed on the left side, below the table printout compositions, shows the graphical printouts defined for the project. The user can define many different layouts of graphical printout. For the defined layout, printing can be effected a number of times, e.g. after every project modification. The range of pages, its setup, style and other parameters are saved. This enables defining various printouts, e.g. one for exporting to a PDF file, another for sending to a printer, yet another for sending to a plotter.
    31. Print drawings

    To set up a graphical printout layout it is necessary to:
    • Select Printouts tab in the Graphical editor window
    • At Insetr page layout tool is available in the Printout and export section of the toolbar. This tool enables placing a Printout pages component in the drawing. To each Printout pages component placed in the drawing corresponds a separate graphical printout item in the Printouts window
    • The Printout pages component can be configured in the data table - a name should be assigned to it, its size, page layout and other style components can be modified
    • In the graphical edit area the outline of this component can be dragged by the mouse to an appropriate location in the project drawing. Its size can also be changed by dragging one of the corners, whereas the size is always a multiple of full pages. This way the area of the project to be printed can be marked.
      32. Printout configuration